Vanhan ohjelmiston tukipalvelut

Vuosina 2005–2013 markkinoilla olleen vanhan Clover Shop® -verkkokauppaohjelmiston tekninen käyttöikä (elinkaari) on päättynyt. Ohjelmisto toimii kuitenkin aina järjestelmävaatimusten mukaisessa järjestelmässä. Neuvova tekninen tuki jatkuu toistaiseksi.

Nyt on hyvä ajankohta päivittää vanha Clover Shop® -verkkokauppaohjelmisto uuteen Clover Shop® 2019 -verkkokauppaohjelmistoon! Katso mitä uusia ominaisuuksia saat käyttöösi.

Ajankohtaista vanhassa Clover Shopissa

Vanhan Clover Shopin ohjelmistopäivitykset

Vanhan ohjelmiston uusin versio on valmistettu vuonna 2011 ja se on yhteensopiva PHP:n versioiden 5.1–5.6 kanssa. Voit pyytää sitä asiakaspalvelustamme.

Ohjelmistoversion päivityksen sijaan on mahdollista tehdä täsmäpäivityksiä PHP 5.3–5.6 -yhteensopivuuden saavuttamiseksi. Ohjeet löytyvät edeltä.

Vanhan Clover Shopin ohjekirjat

Scroll to Top